Ludia Forums

1.9 Game not loading past 17/25

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: Game not loading past 17/25 after the update 1.9. This sucks cause now I can’t play 1.9

Area is was found in: Jurassic World Alive game

How do you reproduce the bug:
Step 1- Open the game
Step 2 -
(add more if needed)

How often does it happen: Every time I tried loading the game in the past hour, have tried restarting phone, force shut down of game, reconnect to data and wifis.

What type of device are you using: iPhone 7+

Anything else? (add screenshots or additional information here)

Anyone else getting this issue? @mods please help, I really would like to play 1.9, and its unfortunate I’m getting this error right after the update so I can’t even play it. I did manage to log in once successfully right after the update, but after that, no luck.

Hey Dragonclaw927, could you try changing the time zone setting on your device to either New York or Toronto and then restart your game?

Hi Ned, My current timezone is Toronto, should I switch it to something else and then switch back? Thanks

Please do, let me know if that works. :slight_smile:

@Ned thanks so much! After some timezone switching the game works now! Once again thanks for the quick response and solution

2 Likes

I’m glad to hear that worked! :smiley:

1 Like

Mine will not load past 17 either and the time zone switching didn’t work

not to mention that they removed strong attacks from sicoreatops and its derivatives

It worked nevermind

I have the same issue, iPhone 7+, tried switching time zones and restarting phone and did not work, am in UK

Mine is working again now thanks

17 is the new 16 …

Hi,
for some unknown reason, the game won’t load beyond 17 /25. Worked totally fine 2 hours ago, but since about 30 minutes I now have this problem. Already changed time zones, restarted device multiple times, cleared cache if the game, but still doesn’t load.
Any other advice then just sit and wait and see if it fixes itself ?
Location: Germany

I have same problem, uninstall and install also doesn’t helped.

I have the same problem aswell, time switching, deinstall and install again aswell as restarting the phone didn’t help.(iPhone 6) my location is Germany too. What can I do?

Hey Matze_Nacio, if you’ve already tried switching your time zone to either Toronto or New York, try quickly switching it back to your current time zone and restart the game.

If you’re still having issues, try forgetting and re-adding the WiFi network on your device.

@Ned why is this issue fixed when switching timezones? I’m merely curious.

Hello, I have tried that a Moment ago but it didn’t help, I have this issue since today (6pm German timezone) other players in my timezone are experiencing the same problem. Maybe the minor update for bugfixes and rebalancing that got dropped today is responsible. Should I wait and hope that it fixes itself?

Without giving too much away, :sweat_smile: Network issues can happen if your timezone is different than that of the servers. @Sean_Sperry.

1 Like

Could you write into our support team here at support+forums@ludia.com with your support key so our team can take a closer look, @Matze_Nacio? Please make sure to include as much information as you can.

Thanks!