Ludia Forums

1.9 update but game wont load, stays on 1/25 charging drone battery


1.9 update but game wont load, stays on 1/25 charging drone battery

From the Netherlands

Please select your login method.

Game lost its credentials and is asking you how to proceed. Happens sometimes if you force close your app. If you previously used facebook, then just click it and you’re good to go.

Hi,

That’s because i delered my cache and date.
Because it did also not work when the credentials where still there. I also tried to uninstall completely and installed it new from the playstore. I tried to change timezone but all of this didn’t work.

By the way some extra information:

I used it with google account didnt use faceboom and as you know if i want to use facebook than all data goes lost and i have to start over.

Then click on the google play button?

Not working! Still says lcharging drone batterys and stays on 1/25

Ah, in that case I am completely unable to help you and I hope support will give you an answer.
Ned is typing

Hey Bw1991Bw, could you try changing the time zone setting on your device to New York or Toronto and then restart the game? Please make sure to close the game fully after changing the time zone.

Let me know if that gets you past the loading screen.

As i said before already tried this because i did see somethimg about this in another topic thread

That’s really strange, have you tried changing it back to your current time zone after switching it? Doing that might help as well.

If you’re still having issues, please do not hesitate to contact our support team at support+forums@ludia.com.

Yes also tried this out but still the same stays loading 1/25