Ludia Forums

16/24 bug

tried all the work around and nothing is working … its been 3 hours now. Switched my time zone, offloaded and reloaded turned off the wifi … its very frustrating please help @ned

I’m sorry to hear that you’ve been locked out of the game for so long, @Rudd. If you had already tried the troubleshooting steps, could you reach out to our support team here at support+forums@ludia.com so they can try and help you get back into the game ASAP? If you have your support key, please make sure to include it in your email.

I’m having the same issue now… again

Yeah same here tried switching my phone off and on again which worked last time it happened didn’t this time

It happened to me too yesterday. Here’s what caused it for me.

Darted a dino.
Game lost connection?
Loaded it back
The dino I just darted was back
Darted it again since it didn’t work
After that…

Stuck at 16/24 for about 3-4 hours. For me I just had to let some time pass unfortunately.

1 Like

Now that I think about it, that’s exactly what happened to me.

1 Like

Me too but stuck at 17/24

That happened to me once when there was a pyrotaptor on top of my map

Fwiw my lock out last about 3 hours. I know there are exceptions to every rule but this sounds like the standard for this glitch.

Exactly I see it about to happen again.
I darted a dino, lost connection
And now it’s back when I reconnected.
I’m about 100% sure if I dart it again. The next time I start jwa I will be stuck at 16/24.