3D buildings?


#1

Anyone else’s buildinf’s suddenly go 3D? Blocking all the dinos and supply drops.


Dinos around large buildings - impossible
How am I meant to hunt this? :)
#2

Yes, this has happened several times to me. I don’t know how to fix it but basically renders the fame unplayable while its happening.


#3

Hey WSteinriede, thanks for reporting this. Other players from this thread seem to be having a similar issue: Dinosaur walking inside building, deflected dart
Reach out to our support team with more information so they can investigate this further. You can contact them here at support+forums@ludia.com, include your support key and any screenshots you have in your email.


#4

Working downtown Chicago, it can be frustrating to catch dinos because sometimes the dinos are completely blocked by buildings.
most times, you can see through the building to the dino, but sometimes not and when the dino starts in one of the invisible spots, there’s nothing you can do to change that. I found that you can try again at least, but that doesn’t help much…Screenshot_20180713-175748_JW%20Alive


#5

Hey GardenOfSimple, thanks for reporting this to us. Email our support team here at support+forums@ludia.com with more information and any other screenshots you might have so they can investigate further.


#6

Further info (will also email): the dino was there. I could move the drone around and see it if I was to the left or right a bit… but upon getting close enough to the dino to actually hit it, I I could not.

I ended up taking it as a challenge and tried something in the realm of 7 different drones to see and/or hit the dino. Walked to different positions to see if my positioning would impact the drone camera angle, but it did not.

This effect can be see many other times, but so far other times it has happened after the dino began moving, so I was able to just let it walk another step or two to get it visible again before shooting.


#7

I live in NY and go to Manhatten for t rex nests and most dinosaurs there are blocked and hard to get because there is a lot of buildings


#8

It was still the same after leaving and reselecting it.

Screenshot_20180721-130615_JW%20Alive


#9

That is… Odd.

I can safely say I’ve never seen that happen before!


#10

I just cannot log in


#11

I have and the only thing you can do is just wait for the dinosaur to move away from the building :confused: annoying bug


#12

I think it was a typical hiccup ,sometimes I close up the app and re open it no problems


#13

Wow… Never seen that happen… Did it fix itself?


#14

I tried leaving and relaunching the hunt a few times at which point I got a sliver of white circle showing which I could shoot to get it moving.