95mb update won't finish - 10044 error?


#1

Hey. Just wondering if there’s a bug or something that’s dropping the server connection when the 95mb update today reaches 20 out of 95.

I’ve cleared the cache, disconnected and reconnected to Wi-Fi, disconnected and reconnected to location services, disconnected and reconnected to Google play games account, and still I get “10044 error”.

I really don’t want to have to clear data again, just to get the game to update the way it should…


#2

Hey Dalek62771, clearing the cache on your device could cause certain assets to redownload again when launching the game, try some of the troubleshooting steps on this thread here instead and see if you’re able to fix the loading: Stuck on loaded screen of game?
Our support team would be happy to help you if you’re still having an issue after trying those steps, reach out to them here at support+forums@ludia.com with your support key.


#3

I have the same problemas, but i was able to download the 95 mb


#4

I have this same error now. Before it was the blank map screen.

Uninstalled, reinstalled. Still the same error.


#5

I finally got it to work.