Ludia Forums

A workaround to dart the dino stuck in the strike tower

#1

Today I just found that zoom into the max level and try to tap under the strike tower base can tap the dino.
You may have to walk away from the strike tower for a short distant in order to dart the dino.

Zoom in and click

You got it!

6 Likes
#2

i think you may have just gotten lucky. its not working for me, ill keep trying it and see if anything changes.

2 Likes
#3

You have to tap under the base not the base itself. I have successfully darted the stuck dino a couple times since then.

#4

no matter how close i got to the base, nothing changed.

3 Likes
#5

That is too close. You have to walk away from the tower. Please read the description and see the photo in the original post. :wink:

1 Like
#6

Never helped for me either, I’ve been trying to zoom in and out for a year now. Have tried everything possible already, many, many times.

Pretty sad that they cant address the problem at all, after aaaallllllll this time. Seems like they didnt even try and gave up.

#7

I think this is a hit and miss… sometimes it works other times it doesn’t… Been doing this for a couple months now… though if you post a video showing it works on a Velociraptor… I may give you more credit…

#8

It worked!! Desperate struggle before reading it but now…

#9

Ayyy i got it to work. I think the only factor is the size of the dino. I was standing right under it again but this time with an amargasaurus and was able to get it pretty easily.

#10

I think it depends on the dinosaur. I can get some using this method, but others seem to be impossible.

#11

Lmao just tried it and it worked …