Ludia Forums

About the Bug Reports category

Hey ludia I just want you to know that in the campaign level 4 the rares that you get to unlock don’t give you the right amount I keep getting 75 out of 100 DNA. Please can you fix this I really love this game

cant get passed loading screen, goes to load drones, 1/27 and never moves, been like that since the upgrade today, i tried updating ios, turning it off and turning it on, iphone x and i tried on my tablet too,

edit, pretty sure its a problem with game centre, i got it to work by signing in as a guest on my ipad but not on my iphone currently, i cant sign into the app without game centre opening,

The “last seen" feature in Alliance isn’t accurate. It says people are online when they aren’t and vice versa, sometimes it says inactive players haven’t played 15+ days (accurate) other times it says they where on <1 day. This needs checked.

1 Like

So, it is a problem with Game Centre on IOS, i closed game centre, when it asked me to log back on i said cancel, logged onto the game a guest and it worked, then once i was logged on, turned game centre back on and it worked, everything worked.

Epic Frost Tournament is bugged. I set up my party of 8 and it keeps putting the same 4 dinosaurs in every battle. One of those 4 are not in the 8 I selected. I also noticed some opponents dont seem to have the cool downs on their dinos that

are typical, thus giving them an unfair advantage.

I can’t battle on pvp and tournaments.



After I updated my iPhone to the newest update (13?) I haven’t been able to get past the starting loading screen. I turned wifi and cellular off, deleted and re downloaded the game, and waited about three days. Nothing is working.

Hey Minty_Paste, could you reach out to our support team here at support+forums@ludia.com with your device information so our team can take a look? If you have your support key, please make sure to include it in the email as well.

Thanks!

Pude entrar bien… se ne desconecto la aplicación y no puede entrar mas a la alianza