Ludia Forums

Adds doesn't load

Since yesterday I am not able to watch adds at all, not even as a re-spin in PVE. Is this a common thing, can it be fixed by clearing cookies or something like that?
That happens on my iPads (both of them). I tried on my android phone (which I am not using for playing jwtg but just to check status sometimes etc…) - and adds normally load on it

You can try resetting you ad ID. If you’re on an Android phone it’s Settings, Google, Ads, Reset advertising ID. Good luck.

Edit: just read that it’s for you iPads. I just Googled it and it said Settings, Privacy, Advertising. :crossed_fingers:

2 Likes

Thanks, I’ll try that as soon as I come home…

2 Likes

Unfortunatelly it didin’t worked. On iOS 14 there is no option to reset ID. Tried to find some guidance on google, but nothing so far.
I keep getting “no content available, please try later” message
image

Hey there, filip1971. When this happens, it usually means that you’ll need to wait for more content to be available, as there are only a certain amount of videos available at a time.

4 Likes

Thank you, I thought that might be the case. However, I started to worry because ads stoped loading before I “spent” any of them. Usually that message appeared only after watching some number of ads…
But sure, I’ll wait then and will see if there will be some changes in following days.

2 Likes

I found that force closing and restarting the game helps with this. You’ll need to wait a minute after the game opens to try.

2 Likes

Actually it bothers me mostly because of PVE batles: I was playing ceno pve and instead of spinning wheel - I got that message each time. I will not bother grinding if there will be no additional wheel spin (at least those 5-6 usual ones)

1 Like

I only play modded PvP due to this. Elite level has no coins or food for rewards.