Ludia Forums

After update 2.2 cant collect dinos that jumped out of the sanctuary

This worked! Tap collection screen and then tap collection screen icon again when you’re in it. Thanks man!

Don’t be mad at me, i’m not the one that messed the game.
The way i described always works for me, click on the dino icon to show dino list and click again on the dino icon and dna shows to collect and my dino returns, don’t click anywhere else

Tried the above methods many times, but still doesn’t work. All 4 creatures still not returned. Maybe a iPhone 6 problem.

Maybe it’s time for a feature stop and have the development team work on fixing bugs and cleaning up their code for a while?
Maybe have them watch some of Uncle Bob’s videos?
Just as a well meant suggestion from a concerned developer who recognizes the signs btw. I’m not saying you’re doing a bad job, because i’m loving the game. I just hope to continue playing this game for some time to come without bugs ruining the experience.

2 Likes

Yep. They keep adding stuff instead of fixing it

I had four dinos placed in sanctuaries on sunday. Time has now run out for them, and they do not return to my collection. Underneath shows pictures from my phone that there are 4 actions to available in my collection, and that the time has run out from one of the dinos.


Yea my creatures have been stuck in the sanctuary’s for close to a month.

What I did was switching between the map and dinos tab many times really fast. Tap map, tap collection, tap map, tap collection… Then I got my dinos back. If not working, wait a bit and keep trying. Good luck to all.

@fastflow i assume you dont have an iphone6 but a later one. this does not work with iphone6!!!

did not work here…
but thanks for your hint.

the last big update was october 20, since that iphone 6 cannot collect dinos after the end of their time in the sanctuary.
i got a mail from your team, that this will be fixed with the next update.
we had a lot of small updates since then, but still all our dinos are caught in the limbo when their time in the sanctuary ended. we still cant collect them - since october 20 !!!
so just tell me - when will you fix this bug ???
frustrated andy

ps. yes, yes - i know, that in many cases it helps to click lab - map - lab. eg for iphone x.
but this does NOT work for iphone 6 !!!

Or earlier. I have an iphone 5S, which has the same problem.

1 Like

I also have this problem, iPhone 6 users are the minority lol

1 Like

Also I’m still curious if there’s a fix yet

1 Like