Ludia Forums

After updating to Android 9.0, GPS no longer works

#1

Google maps and waze are working fine. Tried reinstalling the game, still GPS not moving. Tried clearing cache and restarting my phone, still the same.

#2

Did you try to change your GPS accuracy? From high to GPS only for example

#3

Hey, @Laurence_Jon_Isagan, I’m sorry to hear that your GPS is giving you trouble ever since you updated to Android 9.0! Although I’m not sure exactly what might be causing this, our support team would be glad to help you troubleshoot this and get you back to collecting DNA; reach out to them at support+forums@ludia.com, and if you can remember to include your support key in the email that would help speed up the process. Thanks!

1 Like
#4

I hat to do this too, put the GPS accuracy to GPS only and now it works fine.

2 Likes
#5

Thanks, sent my email to the support team and place in details my observation and the many ways i tried to fix it to no avail. Hope they find a solution.

#6

Yup. My gps has both wifi and bluetooth disabled. Still got the issue

#7

Yup, done that too.

#8

I am having the same problem after updating android.

#9

U need to turn off google GPS accuracy