AI Bot Battle - Can't Click The Button

Bug Description:

Two times around 4700 Trophies. The timer counts down while searching for opponent. The timer reaches 0 and the AI button appears. I press it, and nothing happens. Press it again, nothing. Button disappears, and the timer starts again.

HOW CAN IT NOT FIND AN AI TO BATTLE?! :face_with_symbols_over_mouth:

Area is was found in:

Battle Arena Lockwood

How do you reproduce the bug:
Step 1- Search for a battle
Step 2 - Timer reaches 0 but I cannot start an AI battle

How often does it happen:

2 times so far

What type of device are you using:

Samsung Galaxy S7


We’ve had similar reports of this, @Tree_Fiddy. :thinking:

Could you try closing your game and then restarting and see if you’re able to tap on the AI button once it appears again?

If you’re still having issues, please do not hesitate to contact our support team here at support+forums@ludia.com with your support key, so our team can investigate further. Thanks!

1 Like

I usually restart the game when I have this bug, and it cures nothing. I still can’t seem to get an AI battle.

1 Like

Hey Whitecat31, could you send your support key over to our team through the email address provided above so that they can take a closer look? Thanks!

Well I haven’t had an AI battle since ages. It just goes back to finding opponent with timer starting again or it goes out and match timed out or even if the option comes Irrespective of how many clicks I do it doesn’t work

I have this same issue, AI button does nothing, usually it starts the countdown again.

Today it’s even worse, hangs up at the end of the countdown where the AI button should pop up, but it just hangs, giving me error 51544.

Dang, must be nice to even get that option. My matches start after 2 to 5 seconds, every time.

I can’t even remember the last time I had an AI option. :worried:

My grand total is 5 so far. Really nice when it happens. The ai throws in some randonly boosted dinos on their team

I really really hate when I get down to less than 5 seconds and, poof, I get a real player. I so want that “Fight AI” button.

1 Like

This timer went down to 0 and STILL threw me into a pvp battle :face_with_symbols_over_mouth: I wanna swear so bad on this forum. Rickem Frickem Razzle Frazzle NoGood Bamboozlin VARMINT

When this happens to me I immediately close and restart the game, and when it loads fully it puts me at the beginning of a battle. Luckily it’s just before the dino selection screen so I don’t lose any dinosaurs.

1 Like

Are you using an iPhone? Because my Andriod takes 3 times as long to load :triumph:

Nope. Android with all useless bloatware disabled. I do that to all smartphones, tablets, and computers I own. It improves battery life and performance.