Ludia Forums

Alliance Description Doesn't Save

On trying to update the description of the Alliance, it records the new description at first but on logging in to the game after that it displays the old description.

Once the description is edited and saved, it shows the updated description only during the time I’m still on the game. On consecutive logins, the old one shows.

I tried this using two devices, my Galaxy S21 Ultra as well as Galaxy Tab S4.

Is there any way to overcome this issue? That would be very helpful since the old description contains outdated information. Thanks in advance!

1 Like

I’m sorry you are having trouble updating your Alliance info, Jurassic_Fury! Could you please reach out to our support team at support+forums@ludia.com with your support key and the Alliance description you are trying to update it to?

Thanks!

1 Like

It’s fine haha, I forgot that I made this Thread… When I changed the description again without the word Discord, it got saved. Thanks though @Ned!

1 Like

No worries! Glad to hear that it worked out. :smiley:

1 Like