Ludia Forums

Alliance missing

#1

I can see request from people in my alliance but when i go to the social button it says that my approval is pending. Please help

#2

Hey Kyle_Boyer, try rebooting your game and see if you’re able to see your Alliance. Let me know if you’re still having issues after restarting.

#3

I have tried closing the game several times over the last couple of days. Is there a way to log out and back in?

#4

That’s really strange @Kyle_Boyer, if you had recently left an Alliance it is possible, however, that you might still get DNA request notifications from your previous Alliance. Our team is still investigating this issue, but they’ll be happy to take a closer look at your account and see what the issue might be if you contacted them here at support+forums@ludia.com with your support key.

Also, if your game is connected to your Facebook or Google Play store account, you can disconnect your game account by logging out from your linked account in the Player Profile > Settings menu. However, we recommend saving your support key or writing it down before making any changes to your game.

#5

Ok thanks. Unfortunately i logged in through Facebook and google play at random times before i realized what i was doing so now if i wanted to use one of them i would lose almost all of my progress in the game