Ludia Forums

Alliance mission incubator not working

#1

Our alliance already completed the level 1 in both categories.
And when we click in the green button to update the incubator level, it remains level 1 but the missions are from level 2
Some people got 100 sino reward but most people didn’t get anything .

1 Like
Game not working
Alliance Missions Tab causes game to freeze
Problem In partnership
#2

That sounds really strange @Cronista. Ranking up should only increase the Incubator Rewards you can collect at the end of the week, but if you have reports of your Alliance members receiving rewards for Ranking up, could you please ask them to reach out to our support team here at support+forums@ludia.com with their support key so our team can take a closer look? Also, the first Rank is a Qualification Rank to the Rank 1 rewards. If you had completed Rank 1 and did not advance to the second Rank, try rebooting the game and see if that refreshes the missions. If you’re still having issues, our team would be happy to take a look at this for you as well.

#3

The first Level is only for Qualification

#4


We have The same problem

2 Likes
#5

Have you tried to Restart the Game?

#6

Yes, same result. The rest og My alliance can see The progress. I can’t.

#7

Hey DPG members, there was an update after today’s maintenance. If you hadn’t already updated the game to the latest version, you might need to go into your app store and manually update the game. Let me know if you’re still having any other issues with the Alliance Missions after updating.

1 Like
#8

Updated and have restarted at least 6 times so far and still this

4 Likes
#9

I downloaded the most recent update and my alliance missions are still buggy. I have the same issue Pia_Dahl posted and now if I click on the claim rewards button, my game freezes up. I even tried deleting and reinstalling the game to no avail.

4 Likes
#10

Having a lot of issues since the maintenance and update. Completing the desired tasks doesn’t register. Game has frozen 5 times at least. After a minute or two it wont let me click on anything

1 Like
#11

Same situation as Glasgow’s

#12

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: alliance missions not updating

Area is was found in: alliance missions

How do you reproduce the bug:
Step 1- enter the alaince.mission
Step 2 -
(add more if needed)

How often does it happen:all time

What type of device are you using:xiaoming mi1a

Anything else? (add screenshots or additional information here)Screenshot_20190304-180447

1 Like
#13


This is a screenshot of one of my alliance members

Game not working
#14

Ok sorry for not checking if I was the only one just as a note I have already tried to update the game from the app store
Deinstald and restarted my phone

1 Like
#15

No update for me. I am stuck at 1st rank. Clicking freezes the game. Xiaomi note 5 pro

1 Like
#16

Hey Zorttroz, could you contact our support team here at support+forums@ludia.com with your support key so our team can investigate this further? Thanks!

#17

Updated. Missions are just stuck. Not surprised. Just irritated after you guys decided to “wait” to push out the mission update after it was fully functional. What crock. 1.6 is hands down your worse update.

1 Like
#18

Still not working after several reinstalations and an update.

1 Like
#19

I am having this same issue.

I’m on a Samsung Galaxy S8 btw. I have also tried updating, uninstalling/reinstalling, restarting the game many times, restarting my phone. Literally everything I can think of. My game freezes at the Alliance Missions screen like someone above mentioned.

#20

Looks like it only works for a chunk of the population. Looks like we are the left overs they don’t care about. Highly doubt they will diverge anymore staff to this problem.

1 Like