Ludia Forums

Alliance missions are working again (maybe?)

#1

They are up and working again! Here we come Sino!

4 Likes
#2

Are they? Mine seems more bugged than they ever were before? It shows “Ends in 0m 0s” at the top and the Sino mission immediately gave me 100 DNA and disappeared, while the other one shows the “claim rewards” in green but I can’t click it…yikes…

7 Likes
#3

Ok I see the Sinoceratops. We had to do the first rank.

#4

Mine are bugged, too. I have two accounts, and my second one is showing different progress than my main account. And one of my Alliance members says he got the 100 Sino after upgrading the exploration incubator, which my main account still shows as not even being rank 1 yet.

2 Likes
#5

Must just be a visual glitch on your end. Everyone in my alliance sees the epic rewards.

#6

Huh, all is fine with mine.

@Whitecat31 Sino is showing as one of the rewards for exploration.

#7

Omg they are finally back up. Let’s hope it’s working properly this time

1 Like
#8

Some people got 100 sino reward and some including myself didn’t.
And the incubator still is in level 1 despite the fact that the misiones correspond to incubator from level 2 :cold_sweat:

1 Like
#9

We’ve upgraded both missions to rank2 but haven’t received any incubators like you said in your case.

3 Likes
#10

I have this problem too. When I click “claim rewards” , the game stuck.

#11

I have same issue. I clicked claim and mission locked up. Shows 0 0, hasn’t changed since yesterday morning, clearly NOT involved with my Alliance goals. Cleared cache, reinstalled to no avail. Contacted Support yesterday.

#12

Ours are still working fine. Up to rank 4 in exploration and nearly to rank 3 defense. No problems so far

1 Like
#13

Mine still doesn’t work. It shows “Ends in 0m 0s” and says I have Defense and Exploration incubators to collect, but every time I try to collect them the game locks up and I have to restart it. I have the latest update and I tried clearing the cache, but nothing works.

#14

There are many people in my Alliance who ARE NOT having any problems with the Alliance missions (including myself) and many who ARE having the the problems described. I would love to know how some are affected and some aren’t. I have been posting screenshots of the progress in Discord and telling them what is needed in Alliance chat so they can still work on the goals. Their actions ARE still counting, I know that for sure since some of them were top contributors.

1 Like
#15

We seem to be able to do the alliance missions but we have not got any of of the incubator rewards and we are lvl 3 no

#16

Me and my husband had also no problems with the Alliance Missions.
Everything is working fine :+1:

#17

U dont get the rewards until theyre sent out at the end of the week

2 Likes
#18

U upgrade them as the week goes, dont get ur rewards as u go

1 Like
#19

Seems to be working for some and not others. My timer is stuck at 0:0 and pressing on the Defense rewards locks the game. I did get DNA for Exploration.

1 Like
#20

Weird 2 other alliances have got them as they open them. Guess we’ll see at the end of the week then