Ludia Forums

Alliance missions still not working

#1

Hi there,
This is my first forum post so I hope it works. A few people in my alliance are still stuck on this screen. See attached. I have no way to claim rewards or see progress. When you click the upgrade button for the incubator, it freezes the app. I’ve got a new Google pixel XL so it’s not my device. Help!

6 Likes
#2

That’s the exact same thing I’ve got but other peoples seem to be fine reloading does nothing to fix it I actually also had an update for the game now when I click claim it freezes my game

1 Like
#3

Reload the game.
It might be a visual bug.

#4

I reload the game several times, even delete and download again…same result

2 Likes
#5

Same here…can’t see any progress for my alliance missions now…grrrr

1 Like
#6

Perhaps its because youre Canadian, Canadians are never offensive

1 Like
#7

Known issue, the developers have been made aware!

7 Likes
#8

Well thank you! Just defensive? :sunglasses:

#9

Girlfriend has had the same issue since yesterday…

#10

I see you have the 0min0sec timer too… It’s really sad. I want to do the missions!

#11

Same here - locks the game. Also 0:0 timer.

The Exploration one worked fine, but if you press Defense it locks up.

#12

Hi J.C, could you perhaps list up what Ludia has fixed during those 2-3 weeks that they have disabled the alliance missions? I’m curious, because the known bugs are still present. Also the alliance chat is still very buggy: scrolling goes berserk, donation count still has visual glitch, closed requests are still visible and when i want to donate, i get an error,…I try to be positive and try to to think of what is actually fixed after those weeks that the developers were supposed to fix, but cant see anything fixed. Perhaps your list would help us understand. Thanks

4 Likes
#13

you’re a mean one, Mr. Glitch,
Your brain is full of spiders, you’ve got garlic in your soul, Mr. Glitch…
(Alliance mission bug) The three words that best describe you are as follows, and I quote
“Stink, stank, stunk!”

3 Likes
#14

Me to

#15

They prioratized getting the missions back up but as for other fixes I am not in the loop on that.

1 Like
#16

So in other words there is a possibility, like with some of your other bugs, the few of us that don’t have missions, will not have them working at all?
I better get each award, to include the progress awards manually pushed each week. That is all I am saying.

#17

Looks like still not fixed propley though…

#18

All I know is that that was their focus, I don’t know the specifics guys, sorry.

1 Like
#19

Has anyone with the bug tried leaving their alliance and then rejoining the alliance?

#20

I’ve not tried it but I will ask my alliance