Ludia Forums

Alliance search not working

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: Unable to search for alliance by name

Area is was found in: Alliance search

How do you reproduce the bug:
Step 1- Enter alliance name into search field
Step 2 - Tap “search”
(add more if needed)

How often does it happen: every time

What type of device are you using: Android (Galaxy S9+)

Anything else? (add screenshots or additional information here)

Hey DeLana, I believe the name needs to be at least 5 characters.

1 Like

The same thing happens with longer names. I just picked test because it wouldn’t let me use “alliance”.

I tried it multiple times with various alliance names, the same way it had always worked before yesterday.

That’s very strange. :thinking: Could you please try closing/relaunching your game again and see if that fixes the issue?

If you’re still having trouble with the search function after a restart, please contact our team at support+forums@ludia.com with your support key.

I’ve already done that and cleared the cache, but not restarted my phone.

I’ll try that.

1 Like

That didn’t help either.

I’ll contact Support. Alliance search is something I use a lot.

Thanks!

1 Like

I’m sorry that didn’t work, @DeLana. Hopefully, our team will be able to help you with this ASAP.

1 Like