Ludia Forums

Alpha Battle Error

Has anyone else encountered problems ending the alpha battles? On at least three separate times now, at the end of the alpha battle the game stopped working and I lost all battle points and was not able to recover the progress made. Wondering if it’s just my game or more common error?

1 Like

Yes, way too many times, last time today.
There are multiple threads on this topic. According to the info by mods, the issue is being solved (takes quite long time though imho).

If you are insterested, just type “stuck” in search and read :slight_smile:

3 Likes

happens probably twice a day, theyve been aware of it for a month and yet its still not fixed : ))))

The game has started becoming unplayable due to errors like this… Especially when it’s code 82. Currently I have serious issues even accessing the game.

Can’t completely blame all my troubles on ludia though, because as much as she’s responsible for a lot of errors, I have also found out my network connection went really slow today, close to disconnection… It’s like it’s there but sometimes the “pulse” can’t be felt.

I’m gonna have to complain to both ludia and my network provider.