Ludia Forums

Alpha totally locks up

Thanks for trying to fix alpha. HOWEVER, now the alpha, especially the Bewilderbeast, just locks up and you can’t do anything. Even autoplay won’t work. These are from 2 separate alphas, one a 6*, and one a 7*, at different stages of game play, and both completely frozen. I had to shut the game down and restart to do anything, and with the 6*, I lost all remaining alpha energy. My WHOLE CLAN is having the same problem since the 1.14.14 update.

3 Likes

I’m sorry to hear about this, @Dori_Bigner1. The team has been made aware and they’re looking into this. :face_with_monocle:

1 Like

Latest alpha glitch. I am at a loss why the alphas keep locking up in the middle of a battle. This is the latest, and it’s new to the Violet Death for our team. (Though we’ve been stuck on the shellfire and Bewilderbeast since we couldn’t get access, so maybe we just hadn’t played it enough.). I had to flee and restart the game. Not even autoplay worked.

2 Likes

I have lost a total of 3calpha lives today due to screen freezing.

1 Like

There still an alpha bug. I can’t move the tiles. Wish there is a continue battle when i got a bug and not loss my purple energy.

1 Like

I play alpha battles every day and almost once a day alpha battle gets stuck, i can’t move any tiles, and I am forced to quit the game and lose energy. Is it ever going to be fixed? Because i’ve noticed this bug long time ago.

4 Likes

Yes, it’s been over 18 months with this not being fixed. Here’s this evening’s freeze.

And here it is, two days later and frozen again.

Recorded this after 10 minutes of freeze.

So Ludia…are you ever going to address this issue? Or will you just keep ignoring it and wonder why people don’t want to give you money?

I had the alpha lock up on me twice in a row. This cost me 2 energy and 20 keys. No wonder why we can’t kill these alphas.

Same game issue I’ve seen for well over a year. Its frustrating especially when you have an incredible attack going, but after so many complaints and the issue still being there it just shows how much the developers actually care about the problems

Here’s a new twist. The alpha locked up again, and I had to flee. I tried to use auto-match again before fleeing, to no avail, and lost my current energy as expected. BUT, when I started the next battle, I COULDN’T TURN THE AUTO-MATCH OFF! I suppose I should be happy the game actually ran on auto-match, but the score was 40k less than my typical score. I didn’t figure a pic of auto-match on would be helpful. It doesn’t really show anything I didn’t already show you in the original pics. (And it was a Bewilderbeast, as in my original pics, too.)

Happened again just before again.

This time the second froze, normally its the first failing. No matter which Alpha.

Screenshot:

image

iOS 14.2 - App Version 1.16.6

That’s because this kind of bugs could benefit their wallets, since it could force some players to buy energy or other kind of ingame currency.

They’re fast in solving bugs only when they’re player-friendly.

They even banned me for 24h about an year ago for cheating, AND I DIDN’T CHEATED ANYTHING! I lost one day of resources, missions, alpha battles etc.
Didn’t get any refund, like some runes, for this horrible joke.
And they refused to explain me how I cheated in their opinion…

About freezing battles, if they don’t want to fix it, they could AT LEAST put a new general rule in the game: If you need to leave a mission for some reason (need to leave the game for IRL things, freeze, game crash, etc.) you won’t lose your energy!

1 Like