Ludia Forums

Android JWA 1.7 Loading Issues Error 10044 Solution

Hello all,

For Android users, please give this a try and report back:

You need to clear the data of Google Play Services, and to do this:

  1. Head into your settings > apps > find Google Play Services > Storage
  2. Clear the cache and CLEAR ALL DATA (may have to click on manage storage)
  3. Find JWA, CLEAR ALL DATA, uninstall, and then reinstall the game one more time

***Note: it looks like some devices benefit from a restart after completing the clearing of data and uninstalling of JWA. So give this a try before installing JWA. Thanks @Wit and the alternative steps posted here.

Video of Steps Above


Please follow the video and then do a reboot, reinstall the game and report back

-DinoL3o

Three confirmed users have reported this has worked for them and still counting.

17 Likes

It still didn’t work for me :frowning:

Please verify you’ve cleared Google Play Services data and not just JWA

This preserve previuos game progress??

@Avis This should not affect your game progress one bit. However, as a caveat to any game, make sure you have your support ID saved, or ensure you have this game linked to either your facebook or google account if any issues arises Ludia support can help.

2 Likes

Cleared Google Play Services cache/data, cleared JW Alive then uninstalled, redownloaded… and i am IN!

3 Likes

And preserve game progress?

Thanks @Natilee for the report

@Avis you should be okay!

Thanks for sharing, it worked for me too!

1 Like

Sorry, had some other things to deal with. Yes, worked great for me and game data it there after login. It is crucial to delete the Google Play Services data though. I tried everything else and it did not work until I did that. Thanks again @DinoL3o!

I believe what i did was very similar or equivalent to doing this and it worked for me before this post was made.

1 Like

No worries! I was hoping you could help start this thread off haha. Nonetheless, sorry for not getting on the forum sooner. I’ve been busy.

Glad I could help out! Let’s get everyone back into the game!

1 Like

Keep bumping this :slight_smile:

@J.C or @Ned - May want to pin this for a bit?

1 Like

This works! Thanks! I had tried play services cache but not data out of fear of erasing important bits. Worth it, even if so.

1 Like

Worked for me.

1 Like

Not work for me…

Did not work for me :frowning:

I lose all my progress and still not login in… I don’t know what else to do… Maybe just let this game in peace and move on

1 Like

I’ve done a factory reset with a completely clean phone, updated everything to current, and it didn’t work. Your. Fix. Worked. THANK YOU!!!
I’m gonna go spread the word!

2 Likes