Ludia Forums

Another bug fighting vs Alpha

This happened to me two times. I’m playing but suddently the game stops. No gems fill the empty spaces and I can’t do more moves.


1 Like

Play slowly wait for Alpha’s animation. Turn on auto mode, they will fight and still deal damage better than close the game

Used to happen w me before, sometimes it even stopped working, like when I swipe the gems they dont move and the game is just glitched.

@powerso1 is right, just stay patient. Wait for the alpha to play then you do c;

Btw, cool dragons! Keep up the good work!! :relieved:

I’m sorry that happened, @shalost! Our team is currently investigating this issue, but I can understand that it can be frustrating. Could you reach out to our support team here at support+forums@ludia.com with your support key and device information? It’d be really helpful for our team. Thanks!

Thank you. Done.

1 Like

Yeah something’s up. Just had a loading screen, followed by these stuck tiles, followed by another loading screen, all the while the alpha was sort of graphically stuttery. I could sort of imagine a preload issue in fights, but lately I had more lags than I’d like, and my device is definitely not underperforming, even if it has some wear and tear.
The stuck tile issue originally happened when I tried to move the entangled tile, for no real reason, and maybe it was just a coincidence, because on the next try(which was the 2nd loading screen) - tangled tiles were fine.

I am theorizing that it is a hardware issue, ran Antutu for 182k, which is about 20-30k below retail performance for my SoC, but that still shouldn’t be a problem, nor did I have so consistent issues before. I did have torn tiles, and they used to be resolvable by auto-match, that was around February, when I indeed thought that there is a timer and I have to mash things. Obviously I don’t even remotely rush Alphas, because it’s like chess, every turn is worth damage. And, this time, it wasn’t resolvable by auto-match, I had to shut the game down.

I’m running a stress test and will see if 4th energy will be wasted or not, I’ll also record the 4th attempt to possibly showcase the graphical glitch. If it happens again… I don’t know, might try reinstalling, but… somehow I doubt that it would help. Could always factory wipe it, it’s a good thing to do every now and then, but… with a decent device and moderate usage, I wouldn’t expect it to be required in less than a year.

Obviously will forward the results to support, but… seeing as Ned asked for device information, I think it may indeed be clientside and they are investigating just is borked on the affected devices. My clan is doing fine and that’s the 2nd time I won’t be top damage… so I guess there is no point to blame Ludia on this one.

Yup, here it goes, my third loading screen. I don’t know what to say to my clan, but at least I’m glad I’m in a position, where I’m not afraid for myself, only that others will leave.
The entangled tiles didn’t seem to be the reason, and they were multiplicating as normal. In previous attempts not all of them were multiplicating, and I assume the stuck tile bug happens when you try to move an entangled tile that is no longer multiplicating, therefore bugged.

The visual glitch is that weird shadowing issue on the face of the Alpha, though it didn’t stutter as much. Maybe I didn’t notice it before.

@Ned , could you tell me exactly what should I forward to support? The videos? Snapshot of Antutu stress test? Just what exactly could help at least “analyze” this issue, because lord knows nobody is neither refunding anything nor even promising any improvements. But this is becoming literally unplayable.
The connection should be stable enough, I have fought Alphas on public transport Wifi.

I will try to reinstall the game right now and wipe all cache, I still have one more daily energy that I can throw at this Alpha. Theoretically all the data should sync with Google. If it doesn’t… I guess this game won’t miss another player.

Also, here’s another video I forgot to spam to support, back when Bewilderbug was all the rage. Are the actually unbugged Alphas? Green Death? I think everything else is borked.
The record four or five dragons bugged in the same battle. Very engaing gameplay.

Hi guys.
Everything was going normal when i was fighting my alpha ya know for the clan and suddenly my tiles got “broken”.
By that I mean they stopped moving and and there were missing ones.I tried auto playing but didn’t work. I was just staring at the screen and the auto play was doing something it was moving them and filled a little my dragon’s bar.Yet the more the auto play was moving the tiles somehow the more went missing.And it stopped suddenly moving them actually.I couldn’t do anything…The only thing I could do is just to leave the battle…Yes it happened to me not once but like twice or even more.So yeah take a look at these pics.Screenshot_20190526-211900_Titan%20Uprising Screenshot_20190526-211915_Titan%20Uprising
I don’t know what caused this but lets hope they will fix it!
Any help appreciated!

Scheduled for fix in the ne t update