Ludia Forums

Another "Game won't load" thread

#1

As the title suggests, the game isn’t loading and keeps getting stuck on 16/24. I’m not happy about this, as I am missing out on Scolosaurus DNA. I tried uninstalling the app, and at this point, the only reason I’m not uninstalling completely is because I’m the leader of an alliance and I’m hoping I don’t have to leave my teammates high and dry.

#2

I had the same happen a few times a couple weeks ago when I was in borderline no signal territory. I turned location off, turned phone off for 5 min. Turned phone on and location back on then restarted phone and finally restarted app and that worked everytime. Maybe worth a try and hope it works or maybe I just got lucky? Good luck, I know how frustrating it is.

#3

I can try it and see if that helps, but I will say now that I am definitely not in a dead zone. The only dead zone anywhere near me is a mall down the street from my house, which I’m not at. I’ll still try it in hopes it helps, but I just wanted to clarify that this is not the problem.

#4

Not sure why 16 of 24? Hubby had it happen too and I think he may have had good signal. I thought about that after I typed the above :slightly_smiling_face:

#5

I’m not in a situation where I can patiently wait for five minutes with my phone off, anyways. lol

1 Like
#6

Maybe try 3 min 12 sec lol

#7

Not sure if it’ll help, but I keep getting this error message.

#8

Hey ImpossibleMephit, could you try some of the troubleshooting on this thread here and see if it helps: Stuck on loaded screen of game?

If you’re still having issues, try changing the time zone setting on your device to either New York or Toronto and then reboot your game. Let me know if that works.

#9

Thanks, the data one did the trick! As stated in the OP, the main reason I didn’t give up is because I’m an alliance leader and I didn’t wanna leave everyone high and dry and either looking for or creating a new alliance. If I’m being completely honest, though, quitting the game would’ve been temporary at best. :joy:

3 Likes
#10

I’m happy to hear that everything is working now! Don’t hesitate to let me know if you have any other issues or questions.

1 Like
#11

Ok, it’s happening again, and this time, it’s not getting fixed when I try the fixes.

Edit: Here’s an update. It’s fixed again. I turned my phone off for a little while, and I think that helped. It might’ve been a little too hot, but I’m not sure if that would affect how the game performs. Either way, it’s loading again. :+1: