Ludia Forums

Anyone els robbed of DNA bc the game disconnected?


#1

I was shooting a epic Ankylosaurus and happened to drive high and McDonald’s that my wifi tried connecting to. The game refused to reconnect after I left the McDonalds area. Even Turner my wifi off but still nothing. Wth is wrong with it? 110 DNA gene from a epic i need!


#2

Yes I did with a t-rex. Sometimes the reconnect works fine and you get your DNA but rarely it’s over… I tried for more than 15min with 4G back :sob:


#3

Dang that sucks. I waited about 5 min till reloading the app.


#4

I’ve lost DNA and one of my event attempts at dilophosaurus due to a DC. It was very frustrating.


#5

Whenever it disconnects after I dart it and it screws me out of the DNA, the dino is usually there again for another try.


#6

Not to disconnect, but the stupid “creature escaped” thing.


#7

That is never the case.


#8

When I leave the house I turn off the wifi on my samsung. You may want to try this. I found that if my phone wifi is “on” when I get near a weak “free wifi” signal it affects /effects darting abilities (jerky moves / freezes) and will occasionally disconnect JWA while darting. what is more irritating is darting an epic and some robo caller happens wanting to lower your credit card bills.


#9

A couple days ago, I grabbed a dino I needed on the way home from work. When I got parked in my driveway and finished darting it, they game decided to have an update and reboot the game so I lost all the dna.