Ludia Forums

Anyone else having issues logging in?

#1

I can’t log in via my phone or iPad, is anyone else having issues? (Edit: stuck on 16/24 on the loading screen)

#2

Are you stuck on the loading screen at 16/24? Or?

#3

Yep, I’ve tried reloading app but nothing changes.

#4

Ive had this loads of times. Can be very annoying. What worked last time was changing my date/time to Toronto. Failing that re-install the app but make sure your not signed in as a guest.

(If Iphone)

1 Like
#5

This is a first for me. Cheers, will give both a try.

1 Like
#6

Neither worked. Any other ideas?

#7

I’m having the identical problem, neither fix worked sadly

#8

There is something slightly reassuring when you know it isn’t just you. The annoying bit is that I woke up early to hunt T-Rex and it looks like I’ll miss it all together. Annoyed!

#9

Thats annoying. Try a different time zone and or keep re-installing. Cant promise it’ll work but only saving grace is it usually fixes itself after an hour or so.

If possible try opening on another device too.

#10

Hope so, been about 3 hours so far here.

#11
  1. Do not run any other applications in the background while using Jurassic World Alive.
  2. If you are on a WiFi connection, select your device settings > WiFi, and then tap your network to forget it. Then reconnect to your WiFi network.
  3. Please go to your device’s Settings, and turn off your data connection. Then, turn your connection back on.
    Doing this may stabilize your connection.
  4. Force close the app and then immediately relaunch

Hope something works for you guys. This has been a known issue for months and its pathetic that its still a problem.

1 Like
#12

I’m back in after 3 hours. Pretty sure it just decided to start working on its own so fingers crossed you’re back in soon Jazz.

Thanks for the help Alex.

1 Like
#13

Anytime! Glad your back in.

1 Like
#14

Im having issues with my gps keeps saying i need to give permission blah blah blah done all that and uninstalled 3 times and still no map anyone know a fix?