Ludia Forums

Anyone Else Having Map Problems?

Since I loaded the latest update, the map has become a real PITA. I remember seeing something in the release notes about a mapping bug being fixed and thinking, “Uh oh…” and it’s come true. Here’s the stuff I’m seeing:

  1. Longer & more frequent periods with zero creatures, zero towers, zero ANYTHING.
  2. More frequent periods with towers & boxes etc. but zero creatures of any type.
  3. The app stops reacting to taps on anything on the map (battles, collection, market are all OK).
  4. I’ll tap on a creature on the map to dart it, it begins to load, then immediately jumps back to the map as if nothing happened, sometimes 2x in a row before I can actually launch a drone.
  5. About 25% of the time #4 occurs, the creature I was tapping on disappears, usually forever.
  6. The map will load and as soon as I do anything (rotate, zoom, tap on something) it has to reload from scratch.
  7. About 25% of the time #4 or #6 occur, I have to force-quit and then reload the app for it to notice I’m tapping on anything.
  8. A holdover from previous versions is the near-random appearance of the screen warning me I’m moving too fast even if I haven’t moved from my chair at the table.

I’m on an iPhone 6S that I recently updated to iOS 13.3 but these problems were occurring just as frequently before I updated the phone. Is anyone else getting frustrated by the same problems, or am I just lucky…?

3 Likes

Sounds like connection issues. Same here, but I’m not sure if it’s an issue with this update specifically.
I’ve also noticed that sometimes the map loads, but it doesn’t respond to scrolling at all.

And every alternate darting or so, especially if I’m moving around, the map refuses to load after I come out of the darting screen. The only things that do load are dinos attracted by scents, if any, and the only way to make the map load normally is to reload the game.

Nokia 6.1, by the way.

2 Likes

I’ve been having issues with blank maps. Only happens after I dart something. I have to restart and it fixes it but it’s annoying having to do so several times a day…

4 Likes

Try clearing the app cache and game data on your device. If you still have issues then then a reinstall may be needed.

I do all of that anytime I have an issue with this game. Any issue whatsoever, the mods come here and tell everyone to clear cache, game data, closing game, reopening, and I’ve even uninstalled and reinstalled.

Every now and then another problem comes up with this game. A few weeks ago it wouldn’t load past 17. Before that it would crash and I would have to restart up to 5 times. Before that it was another issue.

Last night i went to run a 5 min scent, clicked it and nothing happened. Clicked it again, nothing. Restarted and both were gone. They have still not fixed the issue with dinos not appearing during scents at specific intervals. I have lags during darting, sometimes my son and i have a different map at same locations during gameplay.

Basically I’ve become adept at clearing the cache and such as I do it often. I wish they would fix some things on their end. The last time I contacted support I was held up why they tried to figure out what would fix my issue. After 3 weeks or so it magically started to work again. But they never offered a reason as to why and I never asked. In the end, I’ve experienced my fair share of glitches and I’m sure there are more to come. But it would be nice if there wasn’t lol…

1 Like

All those things happen to me and sometimes I feel like going crazy so I just don’t play anymore! But it’s good to see it’s not just happening to me!

Map is unstable and buggy since 1.10. They need to change or adjust new tracking system. Though I think that its everything is normal on their side of servers and all these issues are on servers data output side.

Those damn refreshments and game freezes are really annoying. Especially in freezing conditions outside.

1 Like

Yep , all of this happens to me every day. Specially the tab thing , even when I am wi-fi, so it’s not connection. I have to re start the app to be able to tap some drops

D. All of the above

Hi…I had a lot issues with the EVO V 4G and its GPS. The GPS on the original phone would very rarely get a fix so for all intents and purposes, navigation using it was useless. I called VM customer service after about 5 months of terrible GPS on the phone and they sent a replacement