Ludia Forums

Anyone else stuck at 16/24 on the Loading screen?

#1

I just started up and can’t get past 16/24 on an iPhone 8 running 1.7.27.
Anyone else seeing this?

I tried uninstalling and re-installing with no success.

#2

Hey Mitchell_Hein, there are some troubleshooting steps here that might help you: Stuck on loaded screen of game?

If you’re still having loading issues after trying those steps, try changing the time zone setting on your device to either New York or Toronto and then reboot your game.

Let me know if that helps.

#3

Hi Ned,

Thanks for the quick reply. I have tried each of those three steps and none of them has solved the issue. I’m also going to try to completely reboot my iPhone to see if that somehow helps.

[EDIT: Powering off the phone completely (holding the left button down for about 5 seconds) and restarting it (same) somehow cleared the fault. I’m back up and darting.]

#4

I am having the same problem. None of the troubleshooting advices are working for me :frowning:

Issue is being observed both on my iPhone and Android devices

1 Like
#5

This is a Ludia server problem. You just have to wait about and hour and a half and you will be able to log back in as thought there never was a problem. It’s not your device or your loaded game.

How I figured this out is because if I get the 16/24 error on my phone I have the same issue when I go to my ipad and try to log on. It will stop loading at 16 also but if I happen to have my other account on the other device, I can log in with the other account.

Something on the server is hung up. Last time I got the 16/24 hang up is when I had my facebook account up and running on my ipad and didn’t realize I had the same account on my phone when I went to the game on my phone. It disconnected me out of my ipad when it started loading and stuck at 16.

So I just was stuck waiting for about a couple hours and was able to log back in again.

1 Like