Ludia Forums

App Not connecting to GPS

For weeks now my game has been unable to connect to gps although I have strong wifi connection and my location on. Tried restarting game, turning location off and on again, restarting the ipad but still nothing is working.


Hey RR9312, could you please try the troubleshooting steps from our FAQ here and see if it helps:

I have tried all of the suggestions on this, still no luck. Even tried uninstalling and reinstalling the app. Still nothing

I’m sorry to hear that you are still having trouble with your GPS connection, RR9312. If you haven’t already, please reach out to our support team at support+forums@ludia.com. Our team would be happy to try and assist you further.

Thanks!

That looks like a screen shot from an Ipad. Ipads are not as good with getting a GPS signal in certain locations. Pictured below, I can’t take my Ipad into the hashed areas as I lose GPS signal. The closer I get to that area, the more my Ipad bouces around while playing the game. If I walk into that area, I get that disconnected from GPS.

There is a park down there and I figured this out a couple time after driving down to grab a strike tower and then couldn’t do it because my Ipad couldn’t get a signal.

imageimage