Ludia Forums

App won't load after Update

Hi everyone.

After the last update the app will not load anymore past the screen with the Sloth on it. It won’t even get to the screen with the key on it. The app tells me it can’t connect to the servers and to check my internet. See the screenshot I took of the error.

The only way it will sign in and work is when I am connected to my homes Wi-Fi.

I have sent several emails to the Ludia Support team with no response or resolution.

I have done the following on my own:

  1. Uninstalled and reinstalled the app several times
  2. Cycled my phone
  3. Made sure my phone and app settings all have permission to use data/ storage/ camera and all others…
  4. Contacted T-Mobile Tech Support. They verified no outages in my area. We also troubleshot my phone and they determined it was the app.
  5. I made sure all other apps on my phone work. They do.

Please help because I can’t use the app unless I’m home.

I have an LG ThinQ phone on T-Mobile

-Redacted Support Key-

1 Like

Hello, JJZ1980. It’s unfortunate that the troubleshooting on your end didn’t work. Depending on when you sent the email, it might take some time for support to reply as messages are responded in the order they come in. Once they get the chance to read your email, they will get back to you as soon as possible. Your patience is appreciated!

Ever since the last update introducing the raid battle I haven’t been able to login, I keep getting the “error 10029”, I have tried everything I cleared cache, restarted my iPhone, and even reinstalled! Nothing has worked, I think it’s time for me to leave the game for good, or wait until Ludia finally fixes the bug.

Same issue since the last update.
I can’t access the game without Wifi.
(Error 100)

Do you have an answer from Ludia ?
I can’t access the game without wifi for a week now.
Still no answer from them…

Hi there.

Yes I got a response from Support.

I was told to sign out of my Google Account on my phone. Then uninstall the app. Next restart my phone and sign back into my Google account. Next reinstall JWA and try to sign in.

Initially this worked. However after about an hour it stopped loading again.

I had to do a full factory reset of my phone. So I backed everything up and reset my phone. This fixed the issue. However the game still struggles to load. I have to exit out and open it again for it to load