Ludia Forums

Attack Effects Not Applied During Battle

#1

Bug Description:

My Monolophosaurus hit a Parasaurolophus with a Distracting Rampage, which reduces target damage by 50% for 2 turns. It got hit back 100%. It then hit the Para with a Distracting Strike, which reduces target damage by 50% (plus the two attacks combined like that are supposed to drop the opponent’s attack value to zero for at least one turn)… and got killed by a 100% response. The Para does not have the ability to negate these reductions, I periodically see a tip saying the Mono can reduce opponents’ attacks to zero, and in the past this has always reduced the opponents’ attack to zero for a turn.

Area is was found in:

Badlands combat

How do you reproduce the bug:
Step 1- Click on “BATTLE” button
Step 2 - Select Monolophosaurus
Step 3 - Apply attacks as listed above.

How often does it happen:
This was the 1st time.

What type of device are you using: iPhone6S, iOS 12.1.4, JWA v1.7.25

Anyone Else Seeing Effects Not Applied in Battle?
#2

Parasaurolophus has superiority strike which cleanses any distraction

#3

Ooo-kay… I just (finally!) managed to get a complete battle… which I lost. The thing is, I might have been able to win except that my Monolophosaurus hit a Parasaurolophus with a 50% reduction in attack value… and got hit back 100%. It then hit the Para with a 2nd 50% reduction… and got killed with a 100% hit back. For those who don’t have a Gen 1 Monolophosaurus, the way it’s supposed to work is those two hits in a row should drop the opponent’s attack value by half the 1st time, then drop it all the way to zero for a turn with the 2nd hit (have used it many times).

Ya know, I used to like this game…