Ludia Forums

AV - Oviraptor Vanishing

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description:

Using AV to film the Oviraptor. All good until you hit the feed button. The goat appears too far away and when Oviraptor leaps she (Oviraptor) vanishes but the feeding animation on the goat continues, including the meat hanging in the air before vanishing.

Area is was found in:

AV mode.

How do you reproduce the bug:
Step 1- Get Oviraptor on AV appearing “in the real world” and tap feed icon.
Step 2 -
(add more if needed)

How often does it happen:

Tried it twice and it happened both times.

What type of device are you using:

Galaxy S10.

Anything else? (add screenshots or additional information here)

Not a major bug but figured you should know.

Informed our team, thank you, Colin_Goodman! Could I get a screenshot of this as well?

1 Like

I didn’t think of that at the time but I’ll get one.

Just tried three times. First two times it worked fine but the third did it again.


Invisible oviraptor with meat in mid air.


When it goes back to original place, it remains invisible and the buttons are greyed out.

2 Likes

Hey there, Colin_Goodman. Could I ask you to email our support team at support+forums@ludia.com with your support key as well? Our team would like to gather some more information so they can investigate closer.

Thanks!

Sure thing. I’ll do that now.

1 Like

Sorry, my bad. Should be AR - Augmented Reality. Where you use your camera to have the creatures “appear” in the real world.

1 Like

Ovirapter used cloak :man_shrugging:

2 Likes