Ludia Forums

Battle error with the other player not appearing

#1

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: sometimes when i start a battle the other player does not appear and instead a counter appears. When the counter finishes it starts again and the other player still does not appear. I have tried leaving the counter more than 5 times, and nothing happens. The only way to go around it is closign the app and restarting. Then the battle appears but i have lost some of my dinos in the battle. When this happens i am always losign the battle

Area is was found in: Battle

How do you reproduce the bug:
Step 1- i can’t reproduce it because it is random and not always happens
Step 2 -
(add more if needed)

How often does it happen: almost every day

What type of device are you using: iphone xs

Anything else? (add screenshots or additional information here)

#2

Hey iroteta, this can usually happen when there’s an error with your connection to the game. Could you try some of the troubleshooting steps here and see if it helps with reducing this issue: Lost a battle I was winning

If you’re still having problems after trying those steps, please feel free to contact our support team here at support+forums@ludia.com with your support key, and our team could try and assist you further.

#3

Thank you for the response. I’ll keep it in mind