Ludia Forums

Battle move buttons which disappear

#1

Probably has been posted before but couldn’t find it in recent posts on here. This bug is one I encounter from time to time, not that often but had it in the past too. I am not sure when it happens exactly and why - so if any of you know, love to hear what triggers this one.

Bug Description:
One of my battle move buttons is just completely gone all of a sudden.

Area it was found in:
Battle arena

What type of device are you using: Samsung

Anything else? (add screenshots or additional information here)

2 Likes
What's up with moves missing for me?
Move buttons disappear
Someone explain this to me
#2

I had this occur once last night and it cost me the match.

#3

Hey DinoHuntress2018, a bad connection to the game usually causes issues like this one, and force closing and immediately relaunching the game should allow the abilities to reappear again. Our team is still actively working on improving the stability of the game for our players, and we hope that these type of issues will be reduced in future updates, however, in the meantime, some of the troubleshooting steps here could help prevent this from happening again: Lost a battle I was winning

1 Like
#4

I’ve just had thus, first time in quite a while - I thought it had been resolved.
I was on a good wifi connection when it happened, so I’m not sure any issues were my side. I can confirm restarting did restore the buttons but it wasn’t in time to pick the move.

1 Like
#5

I had it again too, this time with Alanqa vs Ankylocodon. And I am always on the same internet (I have unlimited data). It is somehow weird that only one button disappears not all of them. Or when I switched to another creature this time I could battle on without any further issues with buttons missing. So I am also not sure the problem is my internet connection. Moreover, this time my opponent was taken over by AI it seems (max thinking and doing first battle moves only) So it seems the other had problems with connecting (too)?

#6

I’m sorry to hear that you had this problem again, does this happen frequently even if you’re connected to a more stable internet connection such as WiFi? If you have more information on a list of dinosaur you had this happen to, our team would be happy to investigate further to see if there could be an issue. Email our staff here at support+forums@ludia.com with your support key and a screenshot of the problem included in your email.

1 Like
#7

If it happens again I’ll make screenshots. I don’t have WiFi at home, I do everything with 4G because I got unlimited data and I am usually out and about anyway :sweat_smile: so maybe someone else could help test this?

Tnx,
Maya

#8

Always seems to be whatever move I need. Earlier it was my distracting impact gone on monomimus against pyrritator. Anyone else having this problem? HALP!

#9

Happened to me quite a few times before. I suspect it is the internet connectivity. Usually happens when I am in places where the connectivity is bad.

#10

How exactly is ONLY the DSR button missing? I used Indo to finish off his second dino then when his 3rd came in the button just disappeared

3 Likes
#11

"…:scream::scream::scream:

#12

Ive had it happen to me on multiple creatures… normally if you press where the button should be it still works

#13

“Connection issues”

2 Likes
#14

Tried that, tried hitting evasive hoping it would appear next turn… Nothing

#15

That happened with my Stegocera recently too. Pretty damn annoying.

2 Likes
#16

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: during battle after i used rampage on my level 26 stegod the button disappeared completely for the entirety of the match. in the end i was facing a tryos with 1100 health and couldnt rampage and thagom was on cooldown so i used short defense which ended up critting and winning me the game but if this bug didnt happen my rampage would have finished him of easily. if that short defense didnt have critted i would just throw my phone at the wall. fix this before 1.6 please

Area is was found in:aviary

How do you reproduce the bug:
Step 1- use rampage
Step 2 - it disappears
(add more if needed)

How often does it happen: once yet

What type of device are you using:samsung

Anything else? (add screenshots or additional information here)
if the %5 crit hadnt land i seriously would be mad but it did so i got my redemption but if this happens again and i lose to this i will just lose my bricks
22