Ludia Forums

Boss bug

#1

cant kill the boss wasted my enegry trying pls fix the bug fast

My game is broken :(
#2

I have the same error
:confused:

#3

Same boss?

#4

I have the same error but on a different boss

#5

Same error, same boss… :confused:

#6

Thanks for letting us know, Vikings. Our team has been made aware of this, and they’re investigating. Once there is more information, we’ll try to let everyone know. If you have not contacted our support team yet, could you email them here at support+forums@ludia.com with your support key? Thanks!

#7

When I try to continue the story it says the boss has no health left but i can’t do anything to proceed, can’t move stones, auto-play doesn’t work either, already wasted 40 energy

Tried to re-install the game, still same problemScreenshot_20190417-090002 Screenshot_20190417-085939m

#8

Came across same bug today different boss… I leveled up my account level then it got unstuck but I didn’t get the reward for beating it.

#9

I haven’t had that happen yet, and I’m in the cold wind Wastes. I guess the alpha defeats itself, kind of like what happened in the red-death dragon in the first movie.