Ludia Forums

ฺฺฺฺBug in Arena after update 1.6

#1

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: Error when play battle (both arena & friendly challenge)

  1. The screen pause when coming in to the battle (not see any dino to choose for battle).
  2. The screen pause when it show the dinos for battle, i chose but nothing happen.
  3. when playing battle the screen didn’t show all skill of the dino i chose, for ex: STEGODEUS it show only 2 skills on the screen.

Area is was found in:

  • Arena Battle
  • Friendly Challenge

How do you reproduce the bug:
Step 1- i can’t do anything only exit the game and restart and that mean i’ve already lose some battle
Step 2 -
(add more if needed)

How often does it happen: 4-5 times out of 15 battle and freindly challenge i’ve played

What type of device are you using: ios

Anything else? (add screenshots or additional information here)

#2

Hey T_T, it sounds like it might be a connection error. Could you try some of the troubleshooting steps here and let me know if you see any improvements: Lost a battle I was winning

If the issue persists after trying those steps, reach out to our support team here at support+forums@ludia.com with your support key so our team can take a look.

#3

When i use a scent to get Dino when i shoot darts it gets stuck and i miss the Dino not fair. I have iso device iPad Pro. After the update. Thank you. Lora

#4

I’ve tried the troubleshooting steps,
yesterday was OK
but today
i’m facing those problem again, in friendly challenge, the screen pause when it show the dinos for battle, i chose but nothing happen.
and in battle, all skills show, i chose but nothing happen time just running down and my dino can use only the first skill

#5

Ned it was terrible today nothing improve with your game stupid connection error i lost 6-7 arena battle due to this error damn it

#6

I’m sorry to hear that you still have this issue @T_T. Could you reach out to our support team here at support+forums@ludia.com with your support key? They might be able to provide some further troubleshooting to assist you. Thanks!