Ludia Forums

Campaign tutorial mission 1 bug

Hi, I just got back into the game and tried to begin the campaign (when i had played a while ago this didn’t exist yet).

But the tutorial is bugged in mission 1, it asks to use the iguanodon, i click it, it enters the battlefield, and it just keeps like that, the tutorial doesn’t go forward to the next step, i can’t click in anything and have to clear app data and restart to play the game (without playing the campaign).


can anyone help me? is there a way to fix this, skip tutorial or something like that?

Hi there Igor_Machado. This is related to an issue we have been tracking:

If you’re still having issues after a reinstall, please contact our team with your support key at support+forums@ludia.com. Thanks!

1 Like

Hi, thanks for the fast reply, i just tried to reinstall the game and I am still having the same issue, I am going to send the email then.

Edit: I sent the email with the support key.

1 Like

did they fix it? I have the same problem

1 Like

I’m having this same problem! I’ve encountered it four times already. I’ve had to reinstall and each time I run into this problem. I even did a reinstall this morning and I still have the same problem. Is there some way to skip the tutorial to not get caught on the Owen dialogue? I know how the battle system works…

I don’t think they fixed it yet, and doesn’t seem like there is a way to skip tutorial either, guess we’ll have to wait until they launch another update to fix it or something.

Alright, sounds good. I hate that this is happening but I guess I’m glad that I’m not the only one. Hopefully they’ll find a fix soon!

1 Like

HELLO,i have this bug

Hey it did work for me today, I opened the campaign tab and the first 2 stages was marked as completed, I didn’t play them and they are disabled when you try to play, so I believe the developers just skipped those stages, just played until state 49 (lots of DNA btw) and everything else is working fine now, I also unlocked the raids as well.
So since I can’t play the first 2 stages I believe they are not working yet, not that I need to since I know how the game works, so for me it is fine.
I guess thats it for me, thanks to ludia and for those who had the same problem, try to play the campaign again and see if it goes the same way.