Ludia Forums

Can not open the game


#1

since 18 hours ago I can’t play, always stuck at loading screen. I already updated to latest version too, is there any players experiencing the same problem? I hope they fix it soon. I already miss out allosaurus catching event, I don’t want to miss out another too


#2

I’ve had a situation where the game asks me to reload it but then it won’t. Finally I tried restarting my device & that usually clears it up. I’ve noticed it mostly happens after an update.
Mostly…


#3

It’s a continuously loop, new version in the app store, tap, game opens up in app store, click open, go straight to app, tap, game opens up in app store, click open, go straight to app, this is all that it does.

I want my VIP money refunded immediately.


#4

I already tried restarting it, but didn’t work out


#5

Same here. I’m stuck on the loading screen with the loading bar running an endless loop. My Wi-Fi is stable, and I’ve already tried every fix I know (restarting phone, dumping cache and data, reinstalling) but nothing is getting me past the initial load screen.


#6

Yesterday I had the same problem. Finally after 5 hours and Wi-Fi it was solved.


#7

Same here. Saying I need to update but I have the latest version. My game is guest version so I’m very hesitant about restarting willy nilly! Grrrrrrre