Can not promote member to Veteran

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: Can not promote an Alliance member

Area is was found in: List of Alliance Members

How do you reproduce the bug:
Step 1- Tap on name of Alliance
Step 2 - Tap on players name
(add more if needed)
Step 3) Tap on promote to Veteran . Get message that member is not in the Alliance
How often does it happen:
Every time I tried to promote Michael120789 ( member of Pounce Global alliance) to Veteran status
What type of device are you using:
IPhone XR
Anything else? (add screenshots or additional information here)


I did a test and in my own alliance was able to promote one of my accounts to veteran without problems

Michael120789 is a member of PG who left the alliance earlier today in order to create an open spot for sanctuary sharing. When he returned to PG , the game showed that he had rejoined PG, he was included in the listing of alliance members, however, on my friends list it shows that he is not in an alliance, when he tried to request DNA it said that he was not a member of PG, & he can not use the sanctuaries.

Hello BigKinR. If restarting your game doesn’t make a difference, could you please email our team at support+forums@ludia.com with your support key so they can investigate?

Thanks!

Hi Davy! Thank you for your reply. About 2:00 am ( eastern time) Michael was finally showing in my friends list as being a member of PG. Thus , I believe the issue/problem has been corrected at this time.

Yours truly, Don Koepplin

1 Like