Ludia Forums

Can’t battle


#1


It doesn’t open


Ghost Battles Glitch/Bug
#2

I was having the same problem.
I turned on battery saver mode (in Settings) and it seemed to fix it, for some reason.


#3

I’ve been getting that too. Plus increased wait times for a battle (I think that’s intended, though).


#4

Same here! Can’t battle…


#5

I’m having the same problem but my wife is not with her Ipad. She gets a cont down timer but I don’t. It just sits with a blank back splash screen and eventually says it’s timed out. Some times it says it times out really quick.


#6

I open the app (was not in background as I always close out and clear all open apps) and somehow I am in the midst of a battle - losing. How is this even acceptable and fair for players? Also, the game will say battle timed out, but then suddenly I’m in the middle of a losing battle. I only battle when I am on a high-speed, 175+ Mgb internet connection.


#7

Almost the same thing just happened to me. I started a battle. The two minute timer where the game searched for an opponent went all the way down to zero at which point the game just froze. I closed down the app completely and then started it back up again. Found myself in a loosing battle…


#8

Had the same thing happen.
Game also kept trying to reconnect while in a battle several times, tried restarting the game but just kept glitching


#9

These glitches are the reason why I will not invest any money into the game. I mainly play because of my seven year old nephew. That being said, it still would be more fun and less frustrating if developers spent more time fixing issues than trying to add features for future updates.


#10

That has happened to me, but lately, it may be the first time I have loaded up the game app during the day and somehow I’m in the middle of a battle. :thinking:


#11

Its happened to me numerous times…would time out or freeze up(connection disconnect error) then it made me lose the battles…i dont think thats fair…they should get rid of the 12x that’s happened


#12

I also did a video about this subject. I find this to be a glitch since the game says it will cancel the match if the opponent doesn’t respond. It doesn’t do that however, it just ghost plays your battles for you and only uses the first attack and none of the other attacks. This guarantees you will lose.

I’m running on a Gigabit fiber connection in a major city and my connection regularly hits 900Mb/s so I’m not having any connection issues. This happens to me over and over during certain hours and I am sure that it’s the game servers running maintenance cycles or something like that because it will happen for hours then go away.

I got a ton of video of this happening and it gave me a variety of different “error #101101” codes with different numbers. I’m going to prepare another video on this topic since it hasn’t been fixed and appears to be getting worse.

Recently I got a video of my dinos not responding to my commands and the different attack options disappeared over time and the game acted very strangely. I lost that match and about 5 others that night due to the game acting very weird and not connecting to my battles.


#13

When the battle glitches you have to be fast! Force close the app and reopen as fast as you can! Don’t hesitate at all! I have gotten pretty fast at this and will generally find myself with my first dinosaur just starting!

Unfortunately you lose the choice of your first dinosaur


#14

Yeah it’s happened to me. Closed the app and opened it up again to find my rex attacking and winning the match. Unlucky for the opponent. Could have been against a bot tho


#15

This app is pathetic. Again, I am losing battles I have not even entered. I click ‘Battle’ to begin a battle and 2/4 dinosaurs are dead and the third one is almost wiped out. I fully close the app (in the background) and reopen it. The battle is over and I have lost. What is the point of playing a game that you cannot fairly play. I am deleting it. There is no point and it is not enjoyable to play.


#16

I entered into a battle and after being one shotted my app lagged and completely closed, after attempting twice to come back, the battle had continued and I lost.


#17

I found a resolution to the battle glitches. Removing the game from your device. It’s not worth playing for me if it’s more of a frustrating than fun experience. I never even mentioned how unfairly they match people. I get paired up with someone who is able to have their epic dinosaurs on their team, yet I am only able to select from rare ones. Ludia has a long way to go and a lot of issues to fix before I’d even consider downloading this game again.


#18

when playing pvp battles, this has been happening 3 to 5 times a day since the update…the timer before the round…the one that says if there’s no response the battle will be cancelled…hits zero minutes, zero seconds…but instead of cancelling, the app locks up and i have to force it to stop…then when i reload, it’s played me automatically, usually poorly, and i lose.


#19

My advice is if the timer goes down to 1 minute force close and reopen! Timer will reset. Wait 20 seconds more and if it doesn’t start close again! This double restart sometimes gets the match going!

If not put your head between your legs and kiss your butt goodbye cause you are in a severe unfix able glitch!


#20

Good luck quitting dj! I have tried numerous times because my anger at loosing was really bad! I’m feeling much better now! Night Court Buddy Ryan reference :joy:! But I keep coming back! I hope you are successful! If you find a way to remove the game and all traces of it from your device and can never ever go back please let me know!:joy: It will save me allot of money :+1::+1::+1:

Edit: I just saw I responded to a post 21 days ago so if dj responds he didn’t accomplish leaving :joy::joy::joy: