Ludia Forums

Can´t click on my daily Erliko

#1

So I finished the missions after the update and every time I tap on the erliko dna the game freezes. Someone else has these problems?

Cannot collect my Daily Mission reward, app freezes
Reward cancel
Not able to collect daily erliki DNA
Claiming Daily Reward Freezes Game
Unable to claim daily mission reward
Ludia favor responder, aparte de la demora no pude conseguir el ADN de erlikosaurus y ya había completado las misiones ...quisiera saber si habrá almenos algo para recuperar el ADN de las misiones diarias del erlikosaurus
#2

I have same problem…

#3

When I I try to click the icon it always freeze the game.image

1 Like
App doesn’t start on IOS after 1.7
#4

same problem

App doesn’t start on IOS after 1.7
#5

Same problem here.

#6

Hi, because there was update in the game, I rushed to complete the daily quests. at the end of the missions he could not claim the prize (DNA of ERLIKOSAURUS) because the game was labeled at the time of claiming the prize. When restarting the game the prize was no longer there and the mission had restarted, I hope you can give me an answer about it. best regardsIMG_20190501_023431 IMG_20190501_023408

#7

Not sure if anyone else is having this problem, but I wound up finishing the daily missions after the update. The Erlik DNA pic is lighting up as if I can collect it, but I can’t collect it. Every time I click it my game totally freezes and I have to exit out of the app. I’ve tried restarting the game about 10 times and every single time it’s doing the same thing. I hope this gets fixed before the end of the day because I want my 100 erlik DNA :cry:

image

7 Likes
#8

Bummer… I’m glad I got mine in the morning, before the maintenance.

1 Like
#9

Maybe it’s because the update? I hope I don’t miss out.

1 Like
#10

It certainly is one of the many bugs people are complaining about

#11

Well maybe they forgot to change the reward.

#12

Is the reward changed to something else now? I wasn’t even aware

1 Like
#13

Well it’s seems like that’s why ppl are not able to claim it. Or maybe I’m wrong and it’s just a bug.

#14

Same here. Freezes every time I click it

1 Like
#15

Same here!!

#16

Well most of us Android users won’t be getting their DNA either, if that is any consolation at all…

3 Likes
#17

This update is fun

3 Likes
#18

same here. I can’t collect my dino and it always freezes when I tap on it.

1 Like
#19

Oh alright. I wasn’t sure if I was the only lucky one with this problem :joy: didn’t see any posts about it when I quickly scanned.

2 Likes
#20

Why won’t you be getting your DNA? Is the update still not working for android?

1 Like