Ludia Forums

Can’t play Game on data

#1

I was playing the game the day before yesterday with no issues but yesterday when I try to play while on data I got the error “an error occurred and you have been disconnect. Please try to reconnect 10010”. Every other app I have works on data so it is not an issue with the service provider.

I have gone through the troubleshooting pages without any success.

Restarting the phone, turning off and on data and wifi in every variation possible (data and wifi, data then wifi, wifi then data, etc.), I tried uninstalling the app and reinstalling it, Logging into the game on wifi and turning wifi, logging into the game on wifi and walking out of range of the wifi. I’ve done every troubleshooting method I could possibly think of and nothing has worked.

I have an IPhone 7 running iOS 12.2

I emailed support but it’s been almost 24 hours and haven’t gotten a response and am hoping this might draw more attention to my issue.

#2

Hey Kcmacc, have you tried changing the time zone setting of your device? Try changing the time zone to either New York or Toronto and then reboot your game.

If you’re still having problems after doing that, our support team will try their best to help you once they get a chance to see your ticket.

#3

Yes I did try that as well, by all accounts it should be working but continues to hang up on 1/24 then gives me the error I quoted above.