Ludia Forums

Can’t switch accounts since new Update

I just installed the new update on my IOS device (iPhone 7). And at first it crashed my game on my phone then my wife’s phone got the same error.


From there we tried to uninstall JWA and Facebook and reinstalled JWA and Facebook and if I install JWA first I can log into my account but can get it to switch accounts and if I install Facebook first I get the options I had before to get to my account and my daughters account but when I click either pic to log in I get the error above again is there any way to fix this???

Log in manually on the Facebook screen when you try to reconnect. FB changed something which kicked auto login

So do I have to remove the pic logins and rebuild them in Facebook? Or is it just broken now so I can’t do what I did before?

You can leave your fb as it is with the pic logins. Just log in manually once you load JWA and it asks for permission to access FB. Instead of using the upper auto login blue bar use the one under it where it asks for either phone number or email. Use the email and password you use for that JWA account and it will log you in. Once you’ve done it, it will be ok after that and log in as usual.

Hopefully you were able to get the glitch taken care of. Luckily my main reply finally came through and didn’t irk the children off again.

Actually it did not work as I don’t get the manual login with the quick login pics up I will remove the pics login in Facebook and try from scratch I guess

Ok thank you for the help and I finally got it working again had to load FB first remove all accounts then log in manually once then load up JWA on my phone and it worked then I added back the other account and it finally worked. Back to normal but a huge pain in the butt.

Would have been nice if FB had warned us they were going to wipe the logins for apps. Would have saved a lot of time and headaches. :weary: