Can’t use 4G only wifi


#1

I’ve tried everything but can’t play JW using 4G only wifi.

What gives?


#2

Same issue here, and am waiting for Ludia to respond to this issue. Rather annoying to say the least. :confused:


#3

Here also only wifi, no 4g. Reported it but still waiting for a answer.


#4

Hey Gorillacurry, there might be an issue with the 4G connection if the game is loading on WiFi. Try turning the data connection off and back on again or rebooting your device and see if that works. If you’re still having issues, reach out to our support team here at support+forums@ludia.com with your support key included in the email, and they’ll be happy to help.


#5

Thsank you for your support. It’s working.


#6

I get this a lot but for some reason only near my house. I turn wifi off and it works and when i walk like a block from home it will do this for a good 2min till i restart my phone etc. And then it works again on 4G. Its resulted in me missing out on 3 t rexs but least its not permanent and hopefully will be fixed


#7

Hey Ned, tried what you suggested but to no avail. In any case the problem seems to have resolved by itself, 24 hours after it happened. Not sure if it is something Ludia did but if so, grateful that they responded to our pleas. Looks like a glitch to me.