Cannot access GPS location


#1

After most recent update today I am no longer able to play the game.

It says my location cannot be read or does not have access.

Even though I full well know it does.

Here’s proof showing it has permission.

So at this point I can no longer play. And I’m wasting my money paying for vip.


#2

The same case for me! I have a LG K10 2017 and I doesn’t get my GPS location since last update was released!

My ref. is: NFRITWSU


#3

Hi there, I’m sorry to hear that you are experiencing issues with your GPS locator. In order to take a closer look at this, please contact our support team at support+forums@ludia.com and include your support keys in the email so that we can find you faster in our system. Additionally, please edit your posts to remove your support keys, as this is private information and should not be shared with anyone other than our support agents.


#4

Quickly screenshots the information


#5

I honestly would reinstall the entire game. It might fix the problem


#6

I am having the same issue has been over a week now and still cant play. I have tried everything including deleting and reinstalling the game. Checking everything on my phone is turned on. Still nothing! I have contacted support several times and no response yet!


#7

Maybe if you turn off the fake GPS app. It’s probably gonna work again


#8

Lol, mine always drops when i enter AMC theatre. I have created 3 dino so far at park but incubator won’t let me create them, when I click on any I automatically get a “Error” and get booted. I did all the steps makers told me to do, but nothing has improved. Doubting I’ll get to claim dino I created.


#9

Hate to tell you bud, don’t have a fake GPS app.

But that’s cool continue to assume, it only make you look like a fool.

Like I said before it worked before last update.

Maybe you could learn to read.


#10

Me too like you said "I can’t play it and I download it over and over and over. Email to support they answer by stupid robot only said thank you and not do anything.
P.S. : I email them for 6 times already ,but got nothing


#11

Same here with my daughters Iphone5s… and connection lost A LOT!! We both use the same WiFi, very weird and annoying!