Ludia Forums

Cannot Change Dino Bug - Chooses Attack Instead

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: When you try to switch dinos it picks whatever attack is under that dino.

Area is was found in:Library

How do you reproduce the bug:
Step 1- Try to switch out to another dino
Step 2 - Watch it select attack instead
(add more if needed)

How often does it happen: 3 times today so far.

What type of device are you using: Samsung S8

Anything else? (add screenshots or additional information here)
In three battles today I tried to change my dinosaur. I pulled up the dino menu and selected the one on the bottom right. In my last battle that was the Rat. Instead of switching, it chose my Erli’s cloak (twice). This has happened twice with rat in that position today. It happened a third time this morning but I did not pay much attention to who I was playing.

Found this too. Tried to switch in my Dracorat from Allosino and…somehow got Instant Charge. Needles

1 Like