Ludia Forums

Cannot connect

#1


Been like this for 10 min and as You see i am connected to the internet, tried restarting the phone twice, didnt work Help pls

An SSL certificate error
Alliance missiion
Can’t load my game
Can’t load my game
Log_in problem
#2

Same for me.

#3

Same here, was about to make a similar post…

#4

Same. Here we go again lol

#5

This morning, I can’t start the game due to the connection problem.
As you can see now, I have good internet connection.
Here, I can read and leave this post.

Someone else the same problem?
Screenshot_20190308-072608_JW%20Alive

#6

Yup everyone’s getting it. :+1:

#7

I was queued for a fight. :sob:

#8

I just got this message:

An SSL certificate error occurred. Please check your system clock in your Settings menu and try again. 10063.

The game was fine until I got disconnected a few minutes ago…

Thanks.

#9

I’m also disconnected but it just says something about an error connecting with the server. Problem their end, prob just have to wait

#10

Same not happy about it missing out on some pyro darting because of this

1 Like
#11

I got disconnected with the message to check my internet connection. But since I’m here internet connection is fine

#12

Now I also see the network connection error 10044 but my wifi and 4G work fine. How odd.

#13

Which one of y’all broke the damn game?

1 Like
#14

Hmmm seems eerily similar to the last time we had functioning alliance mission. All of a sudden we got near the weekend and things went haywire. Intersting…

#15

yes, just like I said, my game is not loading.

I played this game normally like other days,
but, it suddenly disconnected.

I tried it again before checking the network
connection, but it’s still not working…

#16

Same here. Seems that it is the server problem.

#17

yes, just like I said, my game is not loading.

I played this game normally like other days,
but, it suddenly disconnected.

I tried it again before checking the network
connection, but it’s still not working…

#18

Yeah same issue internet is working on my phone must be the server Ludia side.

#20

Oh thank god, thought I was the only one

#21

Ludia will come here and say it’s all our connection issues. :joy: