Ludia Forums

Cannot Load Game Since Last Patch

I have not been able to open the game since the patch on Monday. I have opened a ticket and not heard back yet from support. Does anyone know of there is a way to revert to a pre-patch version of the game?

Side note: If anyone from Raiders of Ravenloft see this, let CPXZ know that Mike has not quit, he just can’t get into the game. :slight_smile:

2 Likes

If your account is linked to google or something else you could try to uninstall reinstall the game. If not don’t so it you might have trouble keeping your account / progress

Will let him know and I’m sure @CPXZ will see it here

So how do I know if my account is linked to Google? (I am a bit of a boomer)

I believe most accounts are linked through either Apple or Google Play. However, if you are unsure I would contact support. The following link leads to the support form at Ludia for Warriors of Waterdeep.

Unfortunately, if you are not confident deleting and reinstalling and need the assistance of support, it should be noted recent response times have recently exceeded 1 week.

Hello @Primine. You can check if your game is linked to a Facebook or Google account by going to your game settings. If you have a WiFi connection, try to forget the connected network on your device then re-add it and see if that helps. Once our support team gets the chance to open your ticket, they will respond as soon as possible, so keep an eye out.

Thanks @Ronald. Not sure how I check the game settings since I am locked out of the game (doesn’t go past the loading screen). I followed your suggestion with the wifi, but no change. I knew that would be a long shot as it hasn’t worked on multiple wifis or cell phone data all week. I am open to any other ideas while I wait for the support team. Thanks!

Same for me. And no error message from the game, just “Enchanting items”

Same… just started happening within the last couple hours. Looks as though I’m not the only one so there’s hope that it’s an internal problem and will eventually correct itself.

No worries @Primine. I’m not that quick on the draw:) thanks for letting me know. Hope your issues work out. If you’re on iOS, when trying to load the app, you’ll see a Game Center message (even if you can’t fully load the app) for a split second at the top of the screen. Something like “Welcome back XXX”. That let me know the app was linked to the Apple Game Center. Hope you get back in soon. Since mine is link, I usually do some combo of deleting and reinstalling app, rebooting phone, and of you cleft to a screen where you can “Continue” a challenge you left, I leave rather than continue if continuing gets me to an endless loading screen.

It’s been happening for me the whole week. A reinstall didn’t help. I’m starting a new thread on this.

This entire week, the game will not load properly and says simply This game requires an network connection (check) and Enchanting items. I have uninstalled and reinstalled (iOS) with no luck. I have changed network setting: no luck. So I guess this is the end of Warriors for me.

Same here on Android. Stuck at Enchanting Items splash screen. I restarted my router and cleared the game cache. Still can’t get in. No error. Just sits at the splash screen.

Support contacted me about my ticket yesterday afternoon . Here are the suggestions:

  1. Try rebooting your device.
  2. Uninstall and reinstall your game. If you are using an Android device: ONLY uninstall if your game is merged with Facebook or your Google Play account.
  3. Go into your device settings and clear your cache, then reinstall the game.
  4. Try upgrading the operating system on your device to the latest one.
  5. Do not run any other applications in the background while playing this game

They did NOT work for me, but may for someone else. I’ll let you know if they recommend trying anything different next.

I think I’m just going to uninstall. Game is fun but way too buggy.

@Primine

If you have another device like an iPad or something, did you try downloading it there to see if you can get in?. I’ve done the uninstall and reinstall along with a hard reboot of my phone. Delete app, shutdown phone for a couple of minutes to clear any memory, and then turn on phone and reinstall. Only do this if your account is connected by Facebook, google play, or Apple Game Center. Also try turning off both WiFi and Bluetooth and try off cellular.

Otherwise, maybe respond back nicely to support that all their suggestions don’t work and are there other things to do or is there a way to transfer your account to a new one?

Thanks for the ideas @CPXZ. I don’t have any other devices though and your other options have not worked.

I have emailed back to support about making a new account if I uninstall, but haven’t heard anything since Saturday. I have now missed out on 9 days, and given the minimal response I assume it is because the problem is on their end and they are working on a patch? That is my hope, at least.

I just wish they would reach out and confirm they have gotten my responses and are working on something. I feel in the dark about my status.

And now it worked for three days, only to die again. REALLY unbelievable that they can’t make this thing work – or at least provide more information of why the game isn’t loading… (“network error. Check your connection and try again”)

Update: As of about an hour ago I have been able to get back into the game. The solution was ultimately to uninstall the game, reinstall it and create a new account LINKED TO GAME CENTRE and then copy my characters/gear over to the new account.

It is working now, but now I have a stupid game centre message popping up with every game I play. Annoying as can be, but glad I am back in the game.