Ludia Forums

Cannot open the game (solved)


#1

I am no longer able to open the game. I get the normal loading screen and after a few seconds I get only the background image and the loading bar. Any fixes?


#2

Here the same!!!..please help us!!


#3

here the same, i hope it get fixed soon


#4

Hi there, I’m sorry to hear that you’re not able to connect to our new game! I know that this is frustrating, but our support team would be glad to help you troubleshoot this! Please reach out to them at support+forums@ludia.com, including your support key in the email so we can find you faster in our system.


#5

Same here, can you guys let me know how you get on with support? I haven’t the time atm to jump through the hoops :slight_smile:


#6

This is the same issue I’ve been having. I have filed a support ticket since I’d like to resume playing. Though the e-mail I got in reply wasn’t really that helpful to the situation at hand. Unless it was a 'oh hey, we see you’re having a problem and we’re looking into it, in the meantime have you tried these?" things.

I don’t really want to file a second one since I imagine you guys have enough on your plate as it is. But is there a way to see if your ticket has been read?

Like I said, I just want to resume playing ( and to see my dinos ).


#7

what support key???


#8

The one at the bottom of the screen when you first load it up, were it tells you the game version 1.2.1 etc, it’ll pop up there, screen shot it, makes life easier :slight_smile:


#9

Thanks @FoeHammer !!


#10

Always happy to help a fellow dino hunter!


#11

I have same problem. Updated and now can’t open the game. I send email for support with my support key. No answer. Please fix it and help. I wanna play this amazing game.


#12

Ludia must have solved the problem. I didn’t do anything I can open the game again.


#13

Yes, it was solved. Thank you guys!


#14

Mine still isn’t working


#15

Hey john im having a gps issue its telling me im not able to be located my pokemon go and ingress work just fine tho what can i do to solve this problem