Cannot type a message in alliance


#1

I typed one sentence in message section on alliance. Then I tried typing another one, and it wouldn’t pop up anywhere. The original message stays there, but no other message could be sent. Anyone else have this issue?


Messages in alliances
Messaging not working well in alliances?
#2

I can type messages in the alliance chat but I am not able to accept a friendly request sent from one alliance friend, and I am able to accept other alliance friends so this is not something related to cap number of friends.

Alliance is buggy now so maybe try to restart the app and cross the fingers.


#3

Hi Sara in my case was normal. Have a group of the 12 friends
Cristiano Marques


#4

Hey JAK, could you try rebooting your game and see if the messages pop up? It’s possible that there could be some delay if multiple members in your Alliance is sending messages at the same time. If you’re still having issues, could you contact our team here at support+forums@ludia.com with your support key and a screenshot of your Alliance chat?


#5

I have to reboot the game every time I want to chat in group chat… not ideal!


#6

My messages don’t appear either


#7

Thanx Ned! It worked, I just deleted the app, and reinstalled it. All my info was still there, the alliance I have was there with all the ppl! And now I can actually post messages!


#8

For those of you using Android, close the game if it is open, go to settings>Application Manager>Storage and then Clear the Cache (do NOT clear Data) and that should fix the problem. I had this problem and that fixed it for me and is easier and quicker than uninstalling and reinstalling the game. Peace!


#9

I’ve been noticing that since yesterday evening that messages in alliance chat don’t seem to be working well. Only perhaps 30% actually post. Is anyone else having that issue?


#10

Filter constantly hides my messages. Sometimes I wonder if I’m spamming chat, but no, it’s just hiding messages.


#11

Is anyone else having troubles with messages not showing up in their alliance threads? It feels like half of the messages I try to send dont show up. And none of them contain bad language. Kind of frustrating…


#12

I’ve noticed if I go from a battle to chat when I send a message nothing sends and I need to reset the game to make it work


#13

Yes, I have the same trouble. It is very annoying to restart the game everytime I want to send a message in alliance chat!


#14

I’m sorry to hear that is still happening @Marinka_Blondinka. There was some information issue related to Alliances that doesn’t display properly until you restart the game, but our team is actively looking into it. Once there is more information, we’ll be sure to try and let everyone know.


#15

This advice worked like a charm for me! I was also unable to send messages in Alliance chat from days.


#16

Yes occasionally I will have to force close and reopen the app if what I type doesn’t appear! Also many times I also have to do this to reset my request timer!