Ludia Forums

Can't battle at all!

#1

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: Unable to battle. On selecting “Battle”, the searching-for-opponent screen runs indefinitely (10min plus) until I select Cancel.

Area is was found in: Normal battle menu.

How do you reproduce the bug:
Step 1- try to battle?
Step 2 -
(add more if needed)

How often does it happen: Every time. The only battles I have been able to do are through the friend menu with my partner who also plays. I won one of two battles and got nothing for it.

What type of device are you using: Huawei Nova 3i. My partner has the exact same make of phone and hers works perfectly.

Anything else? (add screenshots or additional information here)
My partner says there is a tutorial mode for battles and that I probably can’t do regular battles until this is complete - however, the game has not given me any way to enter the tutorial mode. Isn’t it supposed to pop up when you create your fourth dinosaur? I passed that point long ago.

#2

That sounds really strange @Thomas_Smoonlock, could you try completely shutting down your phone and then restarting it and see if you’re able to get matched up into a battle? Disconnecting and reconnecting from your internet connection might help as well. Also, the Training Grounds tutorial battle should have happened when your first 4 dinos have been created, and it would have been a battle with Owen as a mentor.

#3

Yes, I’ve restarted my phone several times, changed connection and GPS options, even uninstalled and reinstalled the JWA app. No dice.

If it helps, I’ve done some research and I think the way the bug works is like this: 60 trophy points are required to unlock the first actual arena. The two tutorial battles are supposed to give you this much. But either they never triggered for me, or were interrupted by a crash - I had a lot of app-quit crashes when I started playing - and now I’m stuck in limbo, because when I try to battle, the game spends forever trying to match me up with another player in an arena zone where there literally ARE no other players. I can’t get out of this, because the only way I can battle is through the friendly menu, which doesn’t give points.

The obvious solution, for the future, would be to code it that if someone, somehow, ends up in my situation (team of 4+, no trophies, still in training grounds) pushing the Battle button will re-trigger the tutorial. That’s how I would code it. However given how long updates/patches usually take to roll out, the simplest fix for now would be if someone could edit my trophy score to 60 - or manually re-trigger the tutorial for me - so I can participate like everyone else. :frowning:

#4

I’m sorry to hear that didn’t help, and it seems like our team might have to take a closer look into your game account to investigate and see what the issue is. Could you email our support team here at support+forums@ludia.com? If you could include your 8 letter support key in the email, it’ll allow our team to find you quicker in their system. Thanks!

#5

Did you checked time on your phone if it’s automatic. Try to turn it off and on.

I couldn’t battle in PoGo PvP, cause my clock was 30 seconds ahead.

#6

Tried that, didn’t make a difference unfortunately - you can read how the bug works in the above post. Changing settings won’t affect it, the problem is the game is trying to search-opponent in a place where other players don’t exist.