Ludia Forums

Can't chat with the clan

#1

I have contacted support multiple times but nothing has been done.
The chat never worked for me. I am not part of the age restriction (I am >16).
I accepted the terms.
When I press the send button it changes color.
Keyboard never appears.
Changed clans but same thing happens.
Cleaned cache, cleaned data, uninstall/install… nothing worked
Any suggestions?

#2

Eh, if the keyboard doesn’t appear, then how could you type and press send? You wouldn’t get that far.

The change of color to a posted text, though, indicates that whatever program filters your account marks your text as “improper” to be moderated. I’ve had it happen with my clan description. And you know what was the reason? I surpassed the word limit. It’s funny.

In the chat, however, surpassing the word limit isn’t possible, when you’ve reached the limit it will just cut your word to as many characters it can still keep, but… there’s something else that might be marking your texts. If you use symbols like * and other stuff, it might be considered “improper” by the filter. Avoid symbols that aren’t one of the following: , . ! ~

Use words instead, and… keep it simple.

2 Likes
#3

Practically, avoid “*” as much as you can. It’s the 1 symbol that’s considered as implication for degrading words.

1 Like
#4

Also, when you can’t chat with a specific clan, that would mean the leader might have muted you. But if that was the case, I think you wouldn’t have had communication problems with your next clans, probably, and that’s why I am leaving this case scenario.

1 Like
#5

The send button appears! but does nothing beside change color. I can’t write anything. Keyboard doesn’t show

1 Like
#6

I changed clans multiple times and I never been able to write even an “Hi” in the chat.

1 Like
#7

That’s very easy to avoid since I have no way to write a single letter or word. Since the clans started the chat never worked for me.

1 Like
#8

Uh, yeah, I see now. I later (=a few mins after commenting here) checked another 2 threads describing the same problem you have, and you’ve also clarified, so I think I get it. There was no realistic advice provided by the moderators, I get that part also. And this seems to be a bug.

I also want to apologize for not remembering you were the one in the other thread I earlier mentioned. Sorry, I have the attention span of a sparrow and my memory tends not to keep names and dates easily. So, I had read your own comments but I thought it was someone else. Hilarious, I know.

I am so editing this comment!

1 Like
#9

Anyways, I have another idea… If you have the game on fb, can you try from your laptop from the fb instead of using your phone? It might prove to be a compatibility issue of your phone device that your browser and fb might be free of.

Also, if you know who your clan leader is, and can message them somewhere else, can you have them check that your person isn’t muted in the clan?

1 Like
#10

Thanks for trying! <3

1 Like
#11

Can you see what I mean about the send button changing color but no keyboard

1 Like
#12

The phone compatibility is what makes more sense so far. I think I am playing with my google play store account. I will try the facebook thing
Thank you.
I am not muted. As I said, multiple clans, multiple leaders (i don’t know who they are) and the chat never worked.

1 Like
#13

Yes, I definitely do. It’s like the other people said.

A technical matter.

#14

Yeah, it must be because of the phone for some reason. Compatibility to the new upgrade, your phone keyboard crashing, memory (ram/storage) issues, or even a virus in your device. Thing is, though, you can’t solve any of this on your own, the tech support should give you some real advice and help you find out exactly what’s wrong here and fix it. For now, only way is fb if you want to chat. If this works, that is. But if it does, it will just confirm the problem to be a device thing.

Also, for some apps, there’s a way to download them on the laptop, too, and play from there. Without fb. All you’ll have to do is check if there’s a pc version.

Oh, and you’re welcome! If anything, I hope this gives you a temporary at the very least solution to the issue.

#15

Yeah, I got that earlier, and I had initially thought it’s not the case, but then I thought it wouldn’t hurt to check. Whatever. We both know it’s just your current device that has the issue.

#16

So connected via facebook and nothing changed
You can’t play the game via facebook. Only store data in the cloud.
There is no pc version of the game

I am going to assume it’s my phone but I will continue to message support. Surely the prefer the game as bug free as possible.
THANK YOU SO MUCH!

1 Like
#17

Hey Jess_Holes, it is possible that it could be a device compatibility issue, as we’ve received similar reports of what you’re describing before and our team is looking into it. If you had already contacted our support team, they’ll try and get back to you with more information as soon as they get a chance to see your ticket.

1 Like
#18

Oh, okay… I wouldn’t know, I had had no need to check. So, ah, there goes the possible loophole. Both of them.

But yes, they are definitely going to do something about it, though there’s going to be a lot of waiting time for you. I wish you the best.

1 Like
#19

@Jess_Holes

Update: No, wait a sec, that wasn’t right; if you can’t play on fb it’s because you need to connect the accounts or whatever. Just press the “Support” part of this forum and see what it says about fb. When I suggested that loophole, it was because I had seen posts of other users trying to merge the game accounts into 1. I just checked and by what this forum says, you should be able to. Unless, like me, you have loading issues with fb, which is why I don’t bother with it, but that’s another matter. It’s also why I suggested the other loophole. And it’s possible too, I just checked. Can’t download anything myself, though, to confirm it works, since I don’t have an anti-virus at the moment and I can’t take any risks, but there are several sights that are offering it.

Anyways. Since this might be becoming complicated, and since the support has understood there’s a problem to be solved, perhaps it’s better to just wait it out after all.

1 Like
#20

I can connect the account to facebook. No problem there. Doesn’t help with the keyboard.
Just there is no way of playing via facebook website.